Zur Übersicht zurück
Gelöst
Database system maintenance
Jul 26, 2026 um 03:00am UTC
–
Jul 26, 2026 um 04:00am UTC
Betroffene Dienste
N2F App
Gelöst
Jul 26, 2026 um 04:00am UTC
Wartung beendet
Betroffene Dienste
Erstellt
Jul 26, 2026 um 03:00am UTC
Main database will undergo system maintenance. Application will be partially available during that time.
Betroffene Dienste